Installation FAQs

Frequently Asked Questions


If the user agent of your browser is below Internet Explorer 9, then Prolaborate will not work properly.

This might be because of the version of EA that is used. It is ideal to have versions higher than 13 in all the machines where EA is installed. For more details, please check Compatibility report (Section 6.3) in Installation Guide.

The port you gave for Prolaborate installation should be opened. E.g. 80

It should be because of any one of the reasons:

  1. Port 804 (Sparx PCS port number) is not open.
  2. Prolaborate service is not running.

The issue might be with the information you have entered in Prolaborate or PCS. To identify the issue, check whether

  1. The connection and authentication details in Prolaborate are fine.
  2. The connection details of this repository in PCS are fine.
  3. You are able to open the connection in EA (As Cloud Connection)

If you have installed Prolaborate in a machine which has EA 13.1 or up, you need to create Data Cache. To do it, open EA and connect to the repository you are going to add in Prolaborate. Click on Options in the Configure tab. In the popup that opens up, under Data Cache, check the two check boxes and click on Create.

Scroll to Top